summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHeikki Toivonen <heikki@heikkitoivonen.net>2006-04-05 05:02:37 +0000
committerHeikki Toivonen <heikki@heikkitoivonen.net>2006-04-05 05:02:37 +0000
commit47e23ccb2fa1e4fd73566348af9b7c9db978e63d (patch)
tree5923f587440af328e417ccbec21aab5352776c4f /setup.py
parentc8f934eca1150e6ddf08eeef621150ccf99f636e (diff)
downloadm2crypto-47e23ccb2fa1e4fd73566348af9b7c9db978e63d.tar.gz
Should have checked in the removal of -DSWIG_COBJECT_PYTHON
removal at the same time as SSL.Context map changes. git-svn-id: http://svn.osafoundation.org/m2crypto/trunk@400 2715db39-9adf-0310-9c64-84f055769b4b
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 813a419..27b4d28 100644
--- a/setup.py
+++ b/setup.py
@@ -104,8 +104,7 @@ m2crypto = Extension(name = '__m2crypto',
include_dirs = include_dirs,
library_dirs = library_dirs,
libraries = libraries,
- extra_compile_args = ['-DTHREADING',
- '-DSWIG_COBJECT_PYTHON'],
+ extra_compile_args = ['-DTHREADING'],
swig_opts = [swig_opts_str]
)