summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHeikki Toivonen <heikki@heikkitoivonen.net>2007-01-22 19:20:46 +0000
committerHeikki Toivonen <heikki@heikkitoivonen.net>2007-01-22 19:20:46 +0000
commit722fa3f15eba75dbfbd9357bf0aa15c5594129d1 (patch)
treeb4ed888cf03074f7c00197ed9f8220529c696fa0 /setup.py
parentc15af6407f7c5740e1af200182457b0713de22d4 (diff)
downloadm2crypto-722fa3f15eba75dbfbd9357bf0aa15c5594129d1.tar.gz
Documenting how to build Universal binaries on Mac.
git-svn-id: http://svn.osafoundation.org/m2crypto/trunk@511 2715db39-9adf-0310-9c64-84f055769b4b
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0773c88..4d9f1e0 100644
--- a/setup.py
+++ b/setup.py
@@ -110,7 +110,7 @@ m2crypto = Extension(name='M2Crypto.__m2crypto',
library_dirs = library_dirs,
libraries = libraries,
extra_compile_args = ['-DTHREADING'],
- #extra_link_args = ['-Wl,-search_paths_first'],
+ #extra_link_args = ['-Wl,-search_paths_first'], # Uncomment to build Universal Mac binaries
swig_opts = [swig_opts_str]
)