summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2017-04-20 17:12:51 +0200
committerMatěj Cepl <mcepl@cepl.eu>2017-09-20 21:13:34 +0200
commit82db77e1a9c1d03534a9c0b73d51801ba7257240 (patch)
treed19e87bcb0d8128d3bc6396ee9406de9cd1e9012 /setup.py
parentc0b300a5e4532b549f18b5526604219d717e2582 (diff)
downloadm2crypto-82db77e1a9c1d03534a9c0b73d51801ba7257240.tar.gz
Change JavaDoc parameters to the Sphinx convention.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index afe469f..3107877 100644
--- a/setup.py
+++ b/setup.py
@@ -48,9 +48,9 @@ def openssl_version(req_ver, required=False):
"""
Compare version of the installed OpenSSL with the maximum required version.
- @param req_ver: required version as a str (e.g., '1.0.1')
- @param required: whether we want bigger-or-equal or less-or-equal
- @return: Boolean indicating whether the satisfying version of
+ :param req_ver: required version as a str (e.g., '1.0.1')
+ :param required: whether we want bigger-or-equal or less-or-equal
+ :return: Boolean indicating whether the satisfying version of
OpenSSL has been installed.
"""
ver_str = None
@@ -209,8 +209,8 @@ def swig_version(req_ver):
"""
Compare version of the swig with the required version
- @param req_ver: required version as a str (e.g., '2.0.4')
- @return: Boolean indicating whether the satisfying version of swig
+ :param req_ver: required version as a str (e.g., '2.0.4')
+ :return: Boolean indicating whether the satisfying version of swig
has been installed.
"""
ver_str = None