summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2017-10-05 13:37:01 +0200
committerMatěj Cepl <mcepl@cepl.eu>2018-02-08 17:48:50 +0100
commit8956b5e0dc469482a2350b4cac920870badd64a4 (patch)
tree95f8f89ab7e81468d380d727480cba85809e0449 /setup.py
parente2f707b17273c8998a15a70a3248576457dd4b62 (diff)
downloadm2crypto-8956b5e0dc469482a2350b4cac920870badd64a4.tar.gz
Metadata for py3k port.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 38610df..1f1600a 100644
--- a/setup.py
+++ b/setup.py
@@ -343,6 +343,11 @@ setuptools.setup(
'Programming Language :: Python :: 2',
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
+ 'Programming Language :: Python :: 3.6',
],
keywords='cryptography openssl',
packages=setuptools.find_packages(exclude=['contrib', 'docs', 'tests']),