summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2020-12-02 17:40:06 +0100
committerMatěj Cepl <mcepl@cepl.eu>2020-12-03 07:38:35 +0100
commitcb4529c45e96107d754a59c0904311695bddb350 (patch)
treeedb45dead63a02e55a835d9dd9966bb4bd02bd9f /setup.py
parent2ed7a360dcba129c27d1232ea561b05d5391ae4b (diff)
downloadm2crypto-cb4529c45e96107d754a59c0904311695bddb350.tar.gz
Use parametrized to create parametrized tests.
Stop testing 2.7 on Fedora. Remove .travis.yml, we have Github Actions working
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0045fda..0e87136 100644
--- a/setup.py
+++ b/setup.py
@@ -36,7 +36,7 @@ log = logging.getLogger('setup')
REQUIRED_SWIG_VERSION = '2.0.4'
-requires_list = []
+requires_list = ['parametrized']
if (2, 6) < sys.version_info[:2] < (3, 5):
requires_list = ['typing']
if sys.version_info[0] > 2: