summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2018-12-02 22:38:48 +0100
committerMatěj Cepl <mcepl@cepl.eu>2018-12-02 22:38:48 +0100
commiteffc7be25a8fb98988a363e6fe9f33d0b4af640d (patch)
treee1881cbe7ae6e694bf6716e1db4174eec428738b /setup.py
parent78d871191acba159d9148c76186f638325d981de (diff)
downloadm2crypto-effc7be25a8fb98988a363e6fe9f33d0b4af640d.tar.gz
Add type comment to setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index b09c9fa..a2689d3 100644
--- a/setup.py
+++ b/setup.py
@@ -121,6 +121,7 @@ class _M2CryptoBuildExt(build_ext.build_ext):
self.bundledlls = None
def finalize_options(self):
+ # type: (None) -> None
"""Append custom openssl include file and library linking options."""
build_ext.build_ext.finalize_options(self)
self.openssl_default = None