summaryrefslogtreecommitdiff
path: root/.gitlab-ci.yml
diff options
context:
space:
mode:
Diffstat (limited to '.gitlab-ci.yml')
-rw-r--r--.gitlab-ci.yml6
1 files changed, 3 insertions, 3 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index ce5cebe..68feccd 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -3,7 +3,6 @@ stages:
# - python26
- python27
- python34
- - pypy
.python26:
stage: python26
@@ -38,10 +37,11 @@ python34:
allow_failure: yes
script:
- apt-get update -q -y
- - apt-get install -y swig libssl-dev libssl1.0.0 python3-dev openssl python3-twisted python3-setuptools
+ - apt-get install -y swig libssl-dev libssl1.0.0 python3-dev openssl python3-setuptools
+ - easy_install3 Twisted
- python3 setup.py clean build test
-pypy:
+.pypy:
stage: pypy
image: pypy:2
when: always