summaryrefslogtreecommitdiff
path: root/.gitlab-ci.yml
diff options
context:
space:
mode:
Diffstat (limited to '.gitlab-ci.yml')
-rw-r--r--.gitlab-ci.yml4
1 files changed, 4 insertions, 0 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index 83c4d59..3017809 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -7,6 +7,8 @@ python27:
- python -mpip install --user -r dev-requirements.txt
- python setup.py clean build
- PYTHONPATH=$(readlink -f build/lib.*) python -munittest discover -v
+ allow_failure:
+ exit_codes: 1
python35:
image: python:3.5
@@ -45,6 +47,8 @@ fedora-rawhide:
- dnf install -y swig python3-devel openssl-devel openssl python3-setuptools python3-twisted python3-parameterized
- python3 setup.py clean build
- PYTHONPATH=$(readlink -f build/lib.*) python3 -munittest discover -v
+ allow_failure:
+ exit_codes: 1
centos7:
image: centos:7