summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--MANIFEST.in1
-rw-r--r--setup.py2
2 files changed, 2 insertions, 1 deletions
diff --git a/MANIFEST.in b/MANIFEST.in
index 6c4b3c5..edfc120 100644
--- a/MANIFEST.in
+++ b/MANIFEST.in
@@ -1,3 +1,4 @@
include SWIG/*.i
+include SWIG/*.h
include SWIG/*.def
exclude M2Crypto/_m2crypto.py
diff --git a/setup.py b/setup.py
index aa31cca..3d12c2e 100644
--- a/setup.py
+++ b/setup.py
@@ -119,7 +119,7 @@ m2crypto = Extension(name='M2Crypto.__m2crypto',
)
setup(name='M2Crypto',
- version='0.22.4',
+ version='0.22.5',
description='M2Crypto: A Python crypto and SSL toolkit',
long_description='''\
M2Crypto is the most complete Python wrapper for OpenSSL featuring RSA, DSA,