summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.gitignore5
-rw-r--r--.gitlab-ci.yml2
2 files changed, 2 insertions, 5 deletions
diff --git a/.gitignore b/.gitignore
index f4aa0e3..744a3c9 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,11 +1,9 @@
*.pyc
*~
-SWIG/_m2crypto.py
-SWIG/_m2crypto_wrap.c
build/
/dist
/M2Crypto/__m2crypto*.so
-/SWIG/_m2crypto.py
+/M2Crypto/_m2crypto.py
/M2Crypto.egg-info
.eggs/
/EGG-INFO
@@ -13,4 +11,3 @@ tests/randpool.dat
tests/sig.p7
tests/sig.p7s
tests/tmpcert.der
-M2Crypto/_m2crypto.py
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index c883da2..c0d0342 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -19,7 +19,7 @@ centos6:
- yum upgrade -y
- yum groupinstall -y "Development tools"
- yum install -y https://dl.fedoraproject.org/pub/epel/epel-release-latest-6.noarch.rpm
- - yum install -y swig python-devel openssl-devel openssl python-setuptools python-twisted python-unittest2
+ - yum install -y python-devel openssl-devel openssl python-setuptools python-twisted python-unittest2
- python setup.py build test
python27: