summaryrefslogtreecommitdiff
path: root/tests/README
diff options
context:
space:
mode:
Diffstat (limited to 'tests/README')
-rw-r--r--tests/README4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/README b/tests/README
index 28eac67..d3b27aa 100644
--- a/tests/README
+++ b/tests/README
@@ -3,11 +3,11 @@ This directory contains unit tests for M2Crypto.
To run all tests, make sure you have installed setuptools and then issue the
following command from the M2Crypto root directory:
-python setup.py test
+python -munittest discover -v tests
To run tests in a single file, for example test_ssl.py, do this:
-python setup.py test --test-suite=tests.test_ssl
+python -munittest -v tests.test_ssl
Look also in the demo directory for other samples.