summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorWichert Akkerman <wichert@wiggy.net>2014-08-26 13:39:52 +0200
committerWichert Akkerman <wichert@wiggy.net>2014-08-26 13:39:52 +0200
commit28a3f3177aa9d6d586071bf0c9b6958cb631fb2b (patch)
treebd113a310cf768130ed2e9c49d162fc8eb21036c /setup.py
parente3806adeb325eeef3c53830a4dcb5321ef6299a4 (diff)
downloadmako-28a3f3177aa9d6d586071bf0c9b6958cb631fb2b.tar.gz
Use new lingua extractor API
This gives a saner way to call into lingua's Python extractor.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 11dbb14..60ce08e 100644
--- a/setup.py
+++ b/setup.py
@@ -47,7 +47,7 @@ setup(name='Mako',
url='http://www.makotemplates.org/',
license='MIT',
packages=find_packages('.', exclude=['examples*', 'test*']),
- tests_require=['nose >= 0.11', 'mock', 'Babel', 'lingua'],
+ tests_require=['nose >= 0.11', 'mock', 'Babel', 'lingua >= 3.2'],
test_suite="nose.collector",
zip_safe=False,
install_requires=install_requires,