summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGustavo Fonseca <gustavofons@gmail.com>2013-09-09 22:38:40 -0300
committerGustavo Fonseca <gustavofons@gmail.com>2013-09-09 22:38:40 -0300
commit44b1f63c1c5245babae682ba7698a2350b9a281a (patch)
tree48a50d1b68f80e00f772e4b87415946db8617a7b /setup.py
parent4c729b664643a5ba3e59b97ad7da880b9c83c4be (diff)
downloadmocker-44b1f63c1c5245babae682ba7698a2350b9a281a.tar.gz
Turning on the unittest's test runner right from setup.py script. Also, added the travis-ci config file.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index a687f7e..8fe195e 100755
--- a/setup.py
+++ b/setup.py
@@ -35,4 +35,5 @@ setup(
"Topic :: Software Development :: Testing",
"Topic :: Software Development :: Libraries :: Python Modules",
],
+ test_suite="test",
)