summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGraham Dumpleton <Graham.Dumpleton@gmail.com>2022-05-02 10:52:37 +1000
committerGraham Dumpleton <Graham.Dumpleton@gmail.com>2022-05-02 10:52:37 +1000
commitb15fca21f6a3e7d2831209288b97a127be558abc (patch)
tree89a9eeccf0efa05fc67068fe35cb0a3a10fb71d9
parent2a3701e49a1fcc08946e9cb2fcd5c7f8ae6e2b85 (diff)
downloadmod_wsgi-b15fca21f6a3e7d2831209288b97a127be558abc.tar.gz
Update Python classifiers and test versions.
-rw-r--r--setup.py3
-rw-r--r--tox.ini3
2 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3abcb42..9878047 100644
--- a/setup.py
+++ b/setup.py
@@ -448,6 +448,9 @@ setup(name = package_name,
'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3.8',
+ 'Programming Language :: Python :: 3.9',
+ 'Programming Language :: Python :: 3.10',
+ 'Programming Language :: Python :: 3.11',
'Topic :: Internet :: WWW/HTTP :: WSGI',
'Topic :: Internet :: WWW/HTTP :: WSGI :: Server'
],
diff --git a/tox.ini b/tox.ini
index b215c1e..acdfe7e 100644
--- a/tox.ini
+++ b/tox.ini
@@ -1,5 +1,5 @@
[tox]
-envlist = py26,py27,py33,py34,py35,py36,py37,py38,py39,py310
+envlist = py26,py27,py33,py34,py35,py36,py37,py38,py39,py310,py311
[gh-actions]
python =
@@ -10,3 +10,4 @@ python =
3.8: py38
3.9: py39
3.10: py310
+ 3.11: py311