summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGraham.Dumpleton <devnull@localhost>2007-07-31 12:13:08 +0000
committerGraham.Dumpleton <devnull@localhost>2007-07-31 12:13:08 +0000
commit38b0ab4445794885bea8778719eb11e182ae7aa4 (patch)
tree80c36f22391b3c8dcfc40a867f1e6f48cf3153f3 /configure.ac
parent98eea4702fd9c7fff258ec42a1f90f95cc591633 (diff)
downloadmod_wsgi-38b0ab4445794885bea8778719eb11e182ae7aa4.tar.gz
Add support in makefiles for setting DESTDIR on installation so as to install
in fake root for packaging.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 270fb03..e9f80cb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -92,6 +92,9 @@ HTTPD="`${APXS} -q SBINDIR`/`${APXS} -q TARGET`"
HTTPD_VERSION=`$HTTPD -v | awk '/version/ {print $3}' | awk -F/ '{print $2}'`
AC_MSG_RESULT($HTTPD_VERSION)
+LIBEXECDIR="`${APXS} -q LIBEXECDIR`"
+AC_SUBST(LIBEXECDIR)
+
HTTPD_MAJOR_VERSION=`echo ${HTTPD_VERSION} | sed -e 's/\..*//'`
rm -f Makefile.in