summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGraham.Dumpleton <devnull@localhost>2009-04-04 23:01:36 +0000
committerGraham.Dumpleton <devnull@localhost>2009-04-04 23:01:36 +0000
commit7d9e1184d1ca3a05817c534631e4d564a3619781 (patch)
tree392ec0166e4e89f93e2e319f04c79ccc6a57fb07 /configure.ac
parentdb71eda5ce0b4ad33faebb4bedf40afb8176b7bd (diff)
downloadmod_wsgi-7d9e1184d1ca3a05817c534631e4d564a3619781.tar.gz
Revert change to add -Wl, in front of all linker flags. This means it may
break with Apache 2.3 again. Need to work out why apxs has changed in Apache 2.3 rather than working around it. May be a bug in Apache 2.3.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 2c46e2c..5dea0b9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,6 +1,6 @@
dnl vim: set sw=4 expandtab :
dnl
-dnl Copyright 2007-2008 GRAHAM DUMPLETON
+dnl Copyright 2007-2009 GRAHAM DUMPLETON
dnl
dnl Licensed under the Apache License, Version 2.0 (the "License");
dnl you may not use this file except in compliance with the License.
@@ -129,10 +129,10 @@ fi
LDFLAGS="${LDFLAGS} ${LDFLAGS1} ${LDFLAGS2} ${LDFLAGS3}"
LDLIBS="${LDLIBS} ${LDLIBS1} ${LDLIBS2} ${LDLIBS3}"
-LDFLAGS=`echo ${LDFLAGS} | \
- sed -e "s/-Wl,\([[^ ]][[^ ]]*\)/\1/g" -e "s/\([[^ ]][[^ ]]*\)/-Wl,\1/g"`
-LDLIBS=`echo ${LDLIBS} | \
- sed -e "s/-Wl,\([[^ ]][[^ ]]*\)/\1/g" -e "s/\([[^ ]][[^ ]]*\)/-Wl,\1/g"`
+#LDFLAGS=`echo ${LDFLAGS} | \
+# sed -e "s/-Wl,\([[^ ]][[^ ]]*\)/\1/g" -e "s/\([[^ ]][[^ ]]*\)/-Wl,\1/g"`
+#LDLIBS=`echo ${LDLIBS} | \
+# sed -e "s/-Wl,\([[^ ]][[^ ]]*\)/\1/g" -e "s/\([[^ ]][[^ ]]*\)/-Wl,\1/g"`
AC_SUBST(CFLAGS)
AC_SUBST(LDFLAGS)