summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authordglasser <dglasser@b1010a0a-674b-0410-b734-77272b80c875>2008-06-16 21:30:12 +0000
committerdglasser <dglasser@b1010a0a-674b-0410-b734-77272b80c875>2008-06-16 21:30:12 +0000
commitc2104d07ae4df6c4fd0553c401b4c920939ce1d8 (patch)
tree8155d90ef6e1eb2f4c7d538dde06120e48e0d558
parent421cceb4c0588bcbf5b843f8c0e7de4912924204 (diff)
downloadmox-c2104d07ae4df6c4fd0553c401b4c920939ce1d8.tar.gz
Include the mox_test_helper.py in the distribution.
git-svn-id: http://pymox.googlecode.com/svn/trunk@10 b1010a0a-674b-0410-b734-77272b80c875
-rw-r--r--MANIFEST.in1
-rwxr-xr-xsetup.py2
2 files changed, 2 insertions, 1 deletions
diff --git a/MANIFEST.in b/MANIFEST.in
index 6b4c552..91713b5 100644
--- a/MANIFEST.in
+++ b/MANIFEST.in
@@ -1,2 +1,3 @@
include COPYING
include mox_test.py
+include mox_test_helper.py
diff --git a/setup.py b/setup.py
index eb4e7eb..c55cb66 100755
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
#!/usr/bin/python2.4
from distutils.core import setup
-# TODO(glasser): Make sure that test stuff is included/documented.
+
setup(name='mox',
version='1.0.0',
py_modules=['mox', 'stubout'],