summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorINADA Naoki <songofacandy@gmail.com>2016-05-13 09:35:02 +0900
committerINADA Naoki <songofacandy@gmail.com>2016-05-13 09:35:02 +0900
commit318ddfc0527ef3ddf1ad3467ece10c26efa8d741 (patch)
tree26f65e673044e694f8af82ee9802aa69ba4595d9 /Makefile
parentc6c4e59f4cb2ccb6de697de5d55a52e57f6a9a4e (diff)
downloadmsgpack-python-318ddfc0527ef3ddf1ad3467ece10c26efa8d741.tar.gz
Remove wrong download_url from package metadata
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 2e53d08..01d8092 100644
--- a/Makefile
+++ b/Makefile
@@ -20,3 +20,9 @@ python3: cython
test:
py.test test
+
+.PHONY: clean
+clean:
+ rm -rf build
+ rm msgpack/*.so
+ rm -rf msgpack/__pycache__