summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorINADA Naoki <songofacandy@gmail.com>2010-09-02 09:54:38 +0900
committerINADA Naoki <songofacandy@gmail.com>2010-09-02 09:54:38 +0900
commit50ffd2c489fdab81da2d994794b9582e0cadf5f4 (patch)
tree0f0339f59895c07dc36e5435f7ea9707f2975a71 /Makefile
parent039542ebcb8ca923c4414a414ecd62df43ff3f24 (diff)
downloadmsgpack-python-50ffd2c489fdab81da2d994794b9582e0cadf5f4.tar.gz
Add msgpack.version as version tuple.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index e06794d..245c09c 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,12 @@
+.PHONY: test all python3
+
all:
python setup.py build_ext -i -f
python setup.py build sdist
-.PHONY: test
+python3:
+ python3 setup.py build_ext -i -f
+ python3 setup.py build sdist
+
test:
nosetests test