summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorTsahi Zidenberg <65945052+tsahee@users.noreply.github.com>2020-12-11 07:30:49 +0200
committerGitHub <noreply@github.com>2020-12-11 14:30:49 +0900
commit7d6b4dfb516451735150d3f796f0b35ed5f004a4 (patch)
treec967b7980ee8f2a06041343da89e8d4193adb94b /Makefile
parent2df517999b012737b1cf36f12bac13541a8eb6e1 (diff)
downloadmsgpack-python-7d6b4dfb516451735150d3f796f0b35ed5f004a4.tar.gz
Build arm64 wheels (#439)
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 0110ddf..05cca55 100644
--- a/Makefile
+++ b/Makefile
@@ -38,3 +38,7 @@ update-docker:
linux-wheel:
docker run --rm -v `pwd`:/project -w /project quay.io/pypa/manylinux2010_i686 bash docker/buildwheel.sh
docker run --rm -v `pwd`:/project -w /project quay.io/pypa/manylinux2010_x86_64 bash docker/buildwheel.sh
+
+.PHONY: linux-arm64-wheel
+linux-arm64-wheel:
+ docker run --rm -v `pwd`:/project -w /project quay.io/pypa/manylinux2014_aarch64 bash docker/buildwheel.sh