summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorInada Naoki <songofacandy@gmail.com>2021-11-25 14:43:55 +0900
committerGitHub <noreply@github.com>2021-11-25 14:43:55 +0900
commitbdf0511e29b02427437b03e7d8454bd5076e837f (patch)
tree2ec378629c48b23468dc4f5f7f6df46af9d712a0 /Makefile
parent6129789e9f6ebccdb19b23c2cd1dc9551e57fc53 (diff)
downloadmsgpack-python-bdf0511e29b02427437b03e7d8454bd5076e837f.tar.gz
Refactor CI (#492)
* Use cibuildwheel to build wheels. * Use matrix
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index b50fa80..02a4a17 100644
--- a/Makefile
+++ b/Makefile
@@ -31,8 +31,9 @@ clean:
.PHONY: update-docker
update-docker:
- docker pull quay.io/pypa/manylinux1_i686
- docker pull quay.io/pypa/manylinux1_x86_64
+ docker pull quay.io/pypa/manylinux2014_i686
+ docker pull quay.io/pypa/manylinux2014_x86_64
+ docker pull quay.io/pypa/manylinux2014_aarch64
.PHONY: linux-wheel
linux-wheel: