summaryrefslogtreecommitdiff
path: root/msgpack/unpack.h
diff options
context:
space:
mode:
authorINADA Naoki <inada-n@klab.com>2012-10-01 01:31:58 +0900
committerINADA Naoki <inada-n@klab.com>2012-10-01 01:31:58 +0900
commite016b3dca0d8ca71fa54ffadfa1e5d9f3e4b3f06 (patch)
tree45daae42bfd00afdc27a7565f32ec061eb771bd7 /msgpack/unpack.h
parent1526316a0803c233a6752aff1bab6e951447d12a (diff)
parent9d9c3eecb846c6a927a31aae394dea39fa75aef4 (diff)
downloadmsgpack-python-e016b3dca0d8ca71fa54ffadfa1e5d9f3e4b3f06.tar.gz
Merge remote-tracking branch 'jnothman/read_size_cpp'
Conflicts: msgpack/_msgpack.pyx setup.py
Diffstat (limited to 'msgpack/unpack.h')
-rw-r--r--msgpack/unpack.h1
1 files changed, 1 insertions, 0 deletions
diff --git a/msgpack/unpack.h b/msgpack/unpack.h
index 7064a1b..5ec7dbc 100644
--- a/msgpack/unpack.h
+++ b/msgpack/unpack.h
@@ -42,6 +42,7 @@ typedef struct unpack_user {
#define msgpack_unpack_user unpack_user
+typedef int (*execute_fn)(msgpack_unpack_struct(_context)* ctx, const char* data, size_t len, size_t* off);
struct template_context;
typedef struct template_context template_context;