summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorINADA Naoki <inada-n@klab.com>2012-12-11 22:05:00 +0900
committerINADA Naoki <inada-n@klab.com>2012-12-11 22:05:00 +0900
commit280d56eb9b61f68ff87e3e217eeec0b5fd645c38 (patch)
treeee50c50b8b4784715735e7ad4058ebf25c0dd221 /setup.py
parent171145e56290a2254d6b648d438dde33cd631fc4 (diff)
downloadmsgpack-python-280d56eb9b61f68ff87e3e217eeec0b5fd645c38.tar.gz
rename _msgpack.pyx => _packer.pyx
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index b9af8c3..5a342e0 100644
--- a/setup.py
+++ b/setup.py
@@ -59,7 +59,7 @@ if have_cython:
else:
Sdist = sdist
-sources = ['msgpack/_msgpack.cpp']
+sources = ['msgpack/_packer.cpp']
libraries = []
if sys.platform == 'win32':
libraries.append('ws2_32')
@@ -69,7 +69,7 @@ if sys.byteorder == 'big':
else:
macros = [('__LITTLE_ENDIAN__', '1')]
-msgpack_mod = Extension('msgpack._msgpack',
+msgpack_mod = Extension('msgpack._packer',
sources=sources,
libraries=libraries,
include_dirs=['.'],