summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo <hugovk@users.noreply.github.com>2017-10-12 03:26:34 +0300
committerINADA Naoki <methane@users.noreply.github.com>2017-10-12 09:26:34 +0900
commit54aa47b2dd489297d894c0639811653fd6ff7bfa (patch)
treebed41de16b98662f111912926f6b1191d0013c98 /setup.py
parentb57106c246867b5beec62874a239c87d94dafba5 (diff)
downloadmsgpack-python-54aa47b2dd489297d894c0639811653fd6ff7bfa.tar.gz
Update supported versions in classifiers (#248)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 6 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 5f0f08c..5c88397 100755
--- a/setup.py
+++ b/setup.py
@@ -114,7 +114,13 @@ setup(name='msgpack-python',
url='http://msgpack.org/',
classifiers=[
'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.5',
+ 'Programming Language :: Python :: 3.6',
+ 'Programming Language :: Python :: 3.7',
+ 'Programming Language :: Python :: Implementation :: CPython',
+ 'Programming Language :: Python :: Implementation :: PyPy',
'Intended Audience :: Developers',
'License :: OSI Approved :: Apache Software License',
]