summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorINADA Naoki <inada-n@klab.com>2012-08-21 14:56:32 +0900
committerINADA Naoki <inada-n@klab.com>2012-08-21 14:56:32 +0900
commit6aa4aead31e01e22f5297fadc7c3e4b0e90ba8ae (patch)
tree3332ccb9c0402758782ab473bf54bba11f98ccd4 /setup.py
parentf74ce3caaa5d1aa3432dca1558a3d13a15d3fae3 (diff)
downloadmsgpack-python-6aa4aead31e01e22f5297fadc7c3e4b0e90ba8ae.tar.gz
Fix build from pyx doesn't work.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 6148dbd..2a20e16 100644
--- a/setup.py
+++ b/setup.py
@@ -31,11 +31,11 @@ def ensure_source(src):
Cython is required for building extension from checkout.
Install Cython >= 0.16 or install msgpack from PyPI.
""")
- cythonize(src)
+ cythonize(pyx)
elif (os.path.exists(pyx) and
os.stat(src).st_mtime < os.stat(pyx).st_mtime and
have_cython):
- cythonize(src)
+ cythonize(pyx)
# Use C++ compiler on win32.
# MSVC9 doesn't provide stdint.h when using C Compiler.