summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorINADA Naoki <songofacandy@gmail.com>2011-01-10 00:10:29 +0900
committerINADA Naoki <songofacandy@gmail.com>2011-01-10 00:10:29 +0900
commit8e38a074bbc5d3546c0eb049b838aa3afa3c5f3a (patch)
treed851ed5ce2be93d0118338f94a6bf5c4ced5eeb9 /setup.py
parent013d1da68f7ddc27f9a748276f3edb57b1173e02 (diff)
downloadmsgpack-python-8e38a074bbc5d3546c0eb049b838aa3afa3c5f3a.tar.gz
python: Change URL in setup.py from sf.net to msgpack.org
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 216d255..ddace35 100755
--- a/setup.py
+++ b/setup.py
@@ -57,7 +57,7 @@ del sources, libraries
desc = 'MessagePack (de)serializer.'
long_desc = """MessagePack (de)serializer for Python.
-What's MessagePack? (from http://msgpack.sourceforge.net/)
+What's MessagePack? (from http://msgpack.org/)
MessagePack is a binary-based efficient data interchange format that is
focused on high performance. It is like JSON, but very fast and small.
@@ -72,7 +72,7 @@ setup(name='msgpack-python',
packages=['msgpack'],
description=desc,
long_description=long_desc,
- url='http://msgpack.sourceforge.net/',
+ url='http://msgpack.org/',
download_url='http://pypi.python.org/pypi/msgpack/',
classifiers=[
'Programming Language :: Python :: 2',