summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTW <tw@waldmann-edv.de>2015-10-30 00:36:12 +0100
committerTW <tw@waldmann-edv.de>2015-10-30 00:36:12 +0100
commitc3a3f9b0a5c3a380018aa42e2f81b0c6752afcf0 (patch)
tree3b26b4bc7de610a6015fce28ba537c64252cde73 /setup.py
parentaa209ab1e9fd4ce97c0073aeecedfd6fd91c4c4d (diff)
downloadmsgpack-python-c3a3f9b0a5c3a380018aa42e2f81b0c6752afcf0.tar.gz
fix typo in setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1055a61..37729bd 100644
--- a/setup.py
+++ b/setup.py
@@ -49,7 +49,7 @@ class BuildExt(build_ext):
try:
return build_ext.build_extension(self, ext)
except Exception as e:
- print("WARNING: Failed to compile extensiom modules.")
+ print("WARNING: Failed to compile extension modules.")
print("msgpack uses fallback pure python implementation.")
print(e)