summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorINADA Naoki <inada-n@klab.com>2012-11-06 09:37:55 +0900
committerINADA Naoki <inada-n@klab.com>2012-11-06 09:37:55 +0900
commitc75ef976d7230ceee884e24127736b6771351d80 (patch)
tree2d725f49b4771f0b5c59b42cb5714f76b556bced /setup.py
parentdbf50c9f789b831e0e8ec582a9947708175b5d5e (diff)
downloadmsgpack-python-c75ef976d7230ceee884e24127736b6771351d80.tar.gz
Fix build error on first time.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 5be92bf..b9af8c3 100644
--- a/setup.py
+++ b/setup.py
@@ -34,8 +34,7 @@ Install Cython >= 0.16 or install msgpack from PyPI.
os.stat(src).st_mtime < os.stat(pyx).st_mtime and
have_cython):
cythonize(pyx)
- else:
- return src
+ return src
class BuildExt(build_ext):