summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 2e53d08..01d8092 100644
--- a/Makefile
+++ b/Makefile
@@ -20,3 +20,9 @@ python3: cython
test:
py.test test
+
+.PHONY: clean
+clean:
+ rm -rf build
+ rm msgpack/*.so
+ rm -rf msgpack/__pycache__