summaryrefslogtreecommitdiff
path: root/docker/buildwheel.sh
diff options
context:
space:
mode:
Diffstat (limited to 'docker/buildwheel.sh')
-rw-r--r--docker/buildwheel.sh8
1 files changed, 7 insertions, 1 deletions
diff --git a/docker/buildwheel.sh b/docker/buildwheel.sh
index c953127..89a2570 100644
--- a/docker/buildwheel.sh
+++ b/docker/buildwheel.sh
@@ -10,5 +10,11 @@ echo "arch=$ARCH"
for V in "${PYTHON_VERSIONS[@]}"; do
PYBIN=/opt/python/$V/bin
rm -rf build/ # Avoid lib build by narrow Python is used by wide python
- $PYBIN/python setup.py bdist_wheel -p manylinux1_${ARCH}
+ $PYBIN/python setup.py bdist_wheel
+done
+
+cd dist
+for whl in *.whl; do
+ auditwheel repair "$whl"
+ rm "$whl"
done