summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 6 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 5f0f08c..5c88397 100755
--- a/setup.py
+++ b/setup.py
@@ -114,7 +114,13 @@ setup(name='msgpack-python',
url='http://msgpack.org/',
classifiers=[
'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.5',
+ 'Programming Language :: Python :: 3.6',
+ 'Programming Language :: Python :: 3.7',
+ 'Programming Language :: Python :: Implementation :: CPython',
+ 'Programming Language :: Python :: Implementation :: PyPy',
'Intended Audience :: Developers',
'License :: OSI Approved :: Apache Software License',
]