summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorAndy Dustman <farcepest@gmail.com>2012-10-01 13:31:40 -0400
committerAndy Dustman <farcepest@gmail.com>2012-10-01 13:31:40 -0400
commit2f661f09913a2261203ca03720286828680235b1 (patch)
tree8bbe9639490fce18ab09b6b59c41afd60b50ed5d /.travis.yml
parent899c3342b221031c7fa174a506fbb0f71b68d6c0 (diff)
downloadmysqldb1-2f661f09913a2261203ca03720286828680235b1.tar.gz
OK, this should hopefully fix the build process for Travis
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index b6f0b85..c396533 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -4,5 +4,5 @@ python:
- "2.5"
- "2.6"
- "2.7"
-install: pip install ./MySQLdb
+install: cd MySQLdb && python setup.py install
script: nosetests MySQLdb