summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorfarcepest <farcepest@gmail.com>2012-10-02 13:06:00 -0400
committerfarcepest <farcepest@gmail.com>2012-10-02 13:06:00 -0400
commit400112e0c348b58d5d11a9a9b1cd4d88f02ba23d (patch)
tree17deb27130132c144b4bfc42dc3d1be945594591 /.travis.yml
parentae94e44ed10f9c9ef7e14ea94ac522d7c1c6437f (diff)
downloadmysqldb1-400112e0c348b58d5d11a9a9b1cd4d88f02ba23d.tar.gz
Update the Travis config so that the tests use the correct database configuration file
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index d35257b..0048752 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -4,4 +4,4 @@ python:
- "2.6"
- "2.7"
install: (cd MySQLdb && python setup.py install)
-script: (cd MySQLdb && nosetests)
+script: (cd MySQLdb && TESTDB=travis.cnf nosetests)