summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorEvax Software <contact@evax.fr>2012-10-04 13:34:39 -0400
committerfarcepest <farcepest@gmail.com>2012-10-04 13:34:39 -0400
commit7a846cf5e35ebcad852309aebaa0bac8a7244744 (patch)
tree4fbd759ae4894cabcd590e15e61b535766a13ee2 /.travis.yml
parent0164ffeb2534f050148348e50a51641491b6a65d (diff)
downloadmysqldb1-7a846cf5e35ebcad852309aebaa0bac8a7244744.tar.gz
Allow pip install from git
Merged with modifications from https://github.com/evax/MySQLdb1/commit/a8152690101733904b16a32ff8467220ca07242c
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index af7abea..0805439 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -3,6 +3,6 @@ python:
- "2.5"
- "2.6"
- "2.7"
-install: (cd MySQLdb && python setup.py install)
+install: python setup.py install
before_script: mysql -e 'create database mysqldb_test charset utf8;'
-script: (cd MySQLdb && TESTDB=travis.cnf nosetests)
+script: TESTDB=travis.cnf nosetests