summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2013-06-23 18:16:17 -0400
committerMonty Taylor <mordred@inaugust.com>2013-06-23 18:16:17 -0400
commit0d1dd6fa894d50ce9bec0f059d60321930ad5277 (patch)
treed207d6e9cdeb5e6c2e8a9862e0b1500300951b71 /setup.py
parent63ab17980da8b31ca02ad31236420ed57006e315 (diff)
downloadmysqldb1-0d1dd6fa894d50ce9bec0f059d60321930ad5277.tar.gz
Remove distribute dependency.
Distribute has been merged with upstream setuptools. The two are incompatible now, so MySQL-python is uninstallable on systems with setuptools >= 0.7 installed.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 798f96f..e6dd995 100644
--- a/setup.py
+++ b/setup.py
@@ -3,8 +3,6 @@
import os
import sys
-from distribute_setup import use_setuptools
-use_setuptools()
from setuptools import setup, Extension
if not hasattr(sys, "hexversion") or sys.hexversion < 0x02040000: