summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeth Morton <seth.m.morton@gmail.com>2021-11-01 22:09:59 -0700
committerSeth Morton <seth.m.morton@gmail.com>2021-11-01 22:09:59 -0700
commit7fbc69fb8533f0dabbeec38340b650737251b3ec (patch)
tree70351a244ed758a4e506fe57f7e74da59926d756
parent239c024350dd8f3f104f557c187444fc193ba691 (diff)
downloadnatsort-type-hinting.tar.gz
Need to disable zip_safe with py.typedtype-hinting
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 7fafb4b..2d27ae0 100644
--- a/setup.py
+++ b/setup.py
@@ -10,4 +10,5 @@ setup(
python_requires=">=3.6",
extras_require={"fast": ["fastnumbers >= 2.0.0"], "icu": ["PyICU >= 1.0.0"]},
package_data={"": ["py.typed"]},
+ zip_safe=False,
)