summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeth Morton <seth.m.morton@gmail.com>2021-12-14 09:19:38 -0800
committerSeth Morton <seth.m.morton@gmail.com>2021-12-14 09:19:38 -0800
commit45c042ee849710fb45df6c3a9f980cdc0d7524f4 (patch)
tree46654c619b60a3d2cc638d589deb66d055c2e634
parent0fd9c6d529cfe962b9591fc35ca092187ce7fef5 (diff)
downloadnatsort-45c042ee849710fb45df6c3a9f980cdc0d7524f4.tar.gz
Bump version: 8.0.1 → 8.0.28.0.2
-rw-r--r--CHANGELOG.md4
-rw-r--r--docs/conf.py2
-rw-r--r--natsort/__init__.py2
-rw-r--r--setup.cfg2
-rw-r--r--setup.py2
5 files changed, 8 insertions, 4 deletions
diff --git a/CHANGELOG.md b/CHANGELOG.md
index 159b16c..9e1b99a 100644
--- a/CHANGELOG.md
+++ b/CHANGELOG.md
@@ -1,6 +1,9 @@
Unreleased
---
+[8.0.2] - 2021-12-14
+---
+
### Fixed
- Bug where sorting paths fail if one of the paths is '.'.
@@ -587,6 +590,7 @@ a pipeline by which to filter
- Sorting algorithm to support floats (including exponentials) and basic version number support
<!---Comparison links-->
+[8.0.2]: https://github.com/SethMMorton/natsort/compare/8.0.1...8.0.2
[8.0.1]: https://github.com/SethMMorton/natsort/compare/8.0.0...8.0.1
[8.0.0]: https://github.com/SethMMorton/natsort/compare/7.2.0...8.0.0
[7.2.0]: https://github.com/SethMMorton/natsort/compare/7.1.1...7.2.0
diff --git a/docs/conf.py b/docs/conf.py
index d4fd83d..f19e176 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -59,7 +59,7 @@ copyright = "2014, Seth M. Morton"
# built documents.
#
# The full version, including alpha/beta/rc tags.
-release = "8.0.1"
+release = "8.0.2"
# The short X.Y version.
version = ".".join(release.split(".")[0:2])
diff --git a/natsort/__init__.py b/natsort/__init__.py
index 01397fc..0c3a07d 100644
--- a/natsort/__init__.py
+++ b/natsort/__init__.py
@@ -23,7 +23,7 @@ from natsort.natsort import (
from natsort.ns_enum import NSType, ns
from natsort.utils import KeyType, NatsortInType, NatsortOutType, chain_functions
-__version__ = "8.0.1"
+__version__ = "8.0.2"
__all__ = [
"natsort_key",
diff --git a/setup.cfg b/setup.cfg
index f0dbd59..c97939e 100644
--- a/setup.cfg
+++ b/setup.cfg
@@ -1,5 +1,5 @@
[bumpversion]
-current_version = 8.0.1
+current_version = 8.0.2
commit = True
tag = True
tag_name = {new_version}
diff --git a/setup.py b/setup.py
index bb68e9a..e74e817 100644
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,7 @@ from setuptools import find_packages, setup
setup(
name="natsort",
- version="8.0.1",
+ version="8.0.2",
packages=find_packages(),
entry_points={"console_scripts": ["natsort = natsort.__main__:main"]},
python_requires=">=3.6",