summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.github/workflows/deploy.yml1
1 files changed, 1 insertions, 0 deletions
diff --git a/.github/workflows/deploy.yml b/.github/workflows/deploy.yml
index 12c2039..70c3730 100644
--- a/.github/workflows/deploy.yml
+++ b/.github/workflows/deploy.yml
@@ -21,6 +21,7 @@ jobs:
- name: Build Source Distribution and Wheel
run: |
+ pip install wheel
python setup.py sdist --format=gztar
pip wheel . -w dist