summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeth Morton <seth.m.morton@gmail.com>2023-02-27 10:10:37 -0800
committerSeth Morton <seth.m.morton@gmail.com>2023-02-27 10:10:37 -0800
commite7ffcbe38a08bdda9ee8132be8c95fa55e40b4ac (patch)
treecda4bf9e24f516c3c2d50b00e984f7c95cdcc3c3
parent451244d19d36df152d416003acf47ce538c8beaf (diff)
downloadnatsort-e7ffcbe38a08bdda9ee8132be8c95fa55e40b4ac.tar.gz
Fix dependency for deploy step8.3.0
-rw-r--r--.github/workflows/deploy.yml1
1 files changed, 1 insertions, 0 deletions
diff --git a/.github/workflows/deploy.yml b/.github/workflows/deploy.yml
index 12c2039..70c3730 100644
--- a/.github/workflows/deploy.yml
+++ b/.github/workflows/deploy.yml
@@ -21,6 +21,7 @@ jobs:
- name: Build Source Distribution and Wheel
run: |
+ pip install wheel
python setup.py sdist --format=gztar
pip wheel . -w dist