summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Houghton <alastair@alastairs-place.net>2018-05-02 08:46:34 +0100
committerAlastair Houghton <alastair@alastairs-place.net>2018-05-02 08:46:34 +0100
commit15c32c4c1382977a5a93628a0a33974aba3cf032 (patch)
tree453d3d6a19ad689f40fd75778a0fdbd9ee06dc86
parenta517cd7c041045538eb564d5e4869d3e6f0fac4a (diff)
downloadnetifaces-git-15c32c4c1382977a5a93628a0a33974aba3cf032.tar.gz
Bumped versions.appveyor_test
-rw-r--r--README.rst6
-rw-r--r--setup.py6
2 files changed, 6 insertions, 6 deletions
diff --git a/README.rst b/README.rst
index 97b7597..c682c76 100644
--- a/README.rst
+++ b/README.rst
@@ -1,4 +1,4 @@
-netifaces 0.10.6
+netifaces 0.10.7
================
+-------------+------------------+
@@ -34,8 +34,8 @@ This package attempts to solve that problem.
First you need to install it, which you can do by typing::
- tar xvzf netifaces-0.10.6.tar.gz
- cd netifaces-0.10.6
+ tar xvzf netifaces-0.10.7.tar.gz
+ cd netifaces-0.10.7
python setup.py install
**Note that you will need the relevant developer tools for your platform**,
diff --git a/setup.py b/setup.py
index a0154cc..3167610 100644
--- a/setup.py
+++ b/setup.py
@@ -19,10 +19,10 @@ else:
except ImportError:
import __builtin__
builtins = __builtin__
-
+
output = getattr(builtins, 'print', lambda x: True)
-
-__version__ = "0.10.6"
+
+__version__ = "0.10.7"
# Disable hard links, otherwise building distributions fails on OS X
try: