summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Houghton <alastair@alastairs-place.net>2017-06-01 14:59:14 +0100
committerAlastair Houghton <alastair@alastairs-place.net>2017-06-01 14:59:14 +0100
commitff28c08af642885b06e10d8552b800c1d412d127 (patch)
treec310ffa868ef12dbac084ad7d3f0b19cbf634e39
parentb31d9ce41917d92797f4e8b31ae047d1e8bee3f5 (diff)
downloadnetifaces-git-ff28c08af642885b06e10d8552b800c1d412d127.tar.gz
Pass through extra parameters (makes uploading easy).
-rw-r--r--pypi_windows_packages.bat12
1 files changed, 6 insertions, 6 deletions
diff --git a/pypi_windows_packages.bat b/pypi_windows_packages.bat
index 508a83f..50cf652 100644
--- a/pypi_windows_packages.bat
+++ b/pypi_windows_packages.bat
@@ -1,6 +1,6 @@
-C:\Python27\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel
-C:\Python34\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel
-C:\Python35\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel
-C:\Python27_32\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel
-C:\Python34_32\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel
-C:\Python35_32\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel
+C:\Python27\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
+C:\Python34\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
+C:\Python35\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
+C:\Python27_32\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
+C:\Python34_32\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
+C:\Python35_32\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*