summaryrefslogtreecommitdiff
path: root/pypi_windows_packages.bat
diff options
context:
space:
mode:
authorJeff Gordon <jgordon005@gmail.com>2020-05-03 18:36:21 -0600
committerJeff Gordon <jgordon005@gmail.com>2020-05-03 18:36:21 -0600
commit67569d24f043750a6333eb754f55a59f7fd7dea1 (patch)
treef3f66187c4eb948d8d8e5cbc66c9c9597eb4d285 /pypi_windows_packages.bat
parent101586e75225dd00c3b4a9f154ad7085256f3c15 (diff)
downloadnetifaces-git-67569d24f043750a6333eb754f55a59f7fd7dea1.tar.gz
Added Python 3.8 builds to AppVeyor/Travis CI
Diffstat (limited to 'pypi_windows_packages.bat')
-rw-r--r--pypi_windows_packages.bat6
1 files changed, 6 insertions, 0 deletions
diff --git a/pypi_windows_packages.bat b/pypi_windows_packages.bat
index 50cf652..e543008 100644
--- a/pypi_windows_packages.bat
+++ b/pypi_windows_packages.bat
@@ -1,6 +1,12 @@
C:\Python27\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
C:\Python34\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
C:\Python35\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
+C:\Python36\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
+C:\Python37\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
+C:\Python38\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
C:\Python27_32\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
C:\Python34_32\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
C:\Python35_32\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
+C:\Python36_32\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
+C:\Python37_32\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*
+C:\Python38_32\python.exe setup.py clean bdist_egg bdist_wininst bdist_wheel %*