summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 96e7afc..db46b11 100644
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@ if sys.version_info[0] == 2:
else:
output = getattr(__builtins__, 'print')
-__version__ = "0.10.1"
+__version__ = "0.10.2"
# Disable hard links, otherwise building distributions fails on OS X
try:
@@ -466,9 +466,9 @@ class my_build_ext(build_ext):
testrig = """
#include <asm/types.h>
+ #include <sys/socket.h>
#include <linux/netlink.h>
#include <linux/rtnetlink.h>
- #include <sys/socket.h>
int main (void) {
int s = socket (PF_NETLINK, SOCK_RAW, NETLINK_ROUTE);