summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 714c127..ee7f408 100644
--- a/setup.py
+++ b/setup.py
@@ -385,8 +385,8 @@ class my_build_ext(build_ext):
results['have_sockaddrs'] = result
- # Save the results to our config.cache file
- myfile = open(cache_file, 'w')
+ # Save the results to our config.cache file
+ myfile = open(cache_file, 'wb')
try:
pickle.dump(results, myfile)
finally: