summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 02ee9cd9..dfe9cf52 100644
--- a/setup.py
+++ b/setup.py
@@ -34,6 +34,7 @@ packages = ["networkx",
"networkx.algorithms",
"networkx.algorithms.assortativity",
"networkx.algorithms.bipartite",
+ "networkx.algorithms.node_classification",
"networkx.algorithms.centrality",
"networkx.algorithms.community",
"networkx.algorithms.components",
@@ -85,6 +86,7 @@ package_data = {
'networkx.algorithms': ['tests/*.py'],
'networkx.algorithms.assortativity': ['tests/*.py'],
'networkx.algorithms.bipartite': ['tests/*.py'],
+ 'networkx.algorithms.node_classification': ['tests/*.py'],
'networkx.algorithms.centrality': ['tests/*.py'],
'networkx.algorithms.community': ['tests/*.py'],
'networkx.algorithms.components': ['tests/*.py'],