summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrendan McCollam <bmccollam@leapfrogonline.com>2011-11-11 11:45:11 -0600
committerBrendan McCollam <bmccollam@leapfrogonline.com>2011-11-11 11:45:11 -0600
commitc3a9d056a88ffd05330d702192434dae7b23e385 (patch)
tree9e755e03e68b72bc8b80903124932ba72d181983
parent266d46b59477dcfab06b3d13c83b91cac3417015 (diff)
downloadnose-c3a9d056a88ffd05330d702192434dae7b23e385.tar.gz
Updated VERSION, CHANGELOG, and AUTHORS
-rw-r--r--AUTHORS1
-rw-r--r--CHANGELOG7
-rw-r--r--setup.py2
3 files changed, 9 insertions, 1 deletions
diff --git a/AUTHORS b/AUTHORS
index aa962ea..c647a2b 100644
--- a/AUTHORS
+++ b/AUTHORS
@@ -21,3 +21,4 @@ Bobby Impollonia
Takafumi Arakaki
Peter Bengtsson
Gary Donovan
+Brendan McCollam
diff --git a/CHANGELOG b/CHANGELOG
index 61cf858..31f3a91 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,3 +1,10 @@
+1.1.4
+
+- Fixed issue where plugins included with `addplugins` keyword could
+ be overridden by built-in plugins (or third-party plugins registered
+ with setuptools) of the same name (#466).
+ Patch by Brendan McCollam
+
1.1.3
- Adds support for :option:`--cover-branches` (related to #370).
diff --git a/setup.py b/setup.py
index f13a242..2dac9cf 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
import sys
import os
-VERSION = '1.1.3'
+VERSION = '1.1.4'
py_vers_tag = '-%s.%s' % sys.version_info[:2]
test_dirs = ['functional_tests', 'unit_tests', os.path.join('doc','doc_tests'), 'nose']