summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--NEWS7
-rw-r--r--doc/.templates/indexsidebar.html4
-rw-r--r--doc/conf.py2
-rw-r--r--nose/__init__.py2
-rw-r--r--setup.py2
5 files changed, 9 insertions, 8 deletions
diff --git a/NEWS b/NEWS
index b538d13..242a614 100644
--- a/NEWS
+++ b/NEWS
@@ -1,5 +1,6 @@
-0.11.2
+0.11.3
------
-nose version 0.11.2 fixes bugs in nose 0.11.1 and finally allows Windows
-users the enjoy the fruits of multiprocess testing.
+nose version 0.11.3 fixes a method resolution order bug in 0.11.2 that
+prevented plugin overriding from working correctly with the
+DefaultPluginManager.
diff --git a/doc/.templates/indexsidebar.html b/doc/.templates/indexsidebar.html
index 0fecea5..628a0a1 100644
--- a/doc/.templates/indexsidebar.html
+++ b/doc/.templates/indexsidebar.html
@@ -1,14 +1,14 @@
<h3><a href="/mrl/projects/nose/nose-{{ release }}.tar.gz">Download</a></h3>
<ul>
<li><a href="/mrl/projects/nose/nose-{{ release }}.tar.gz">
- Current version: {{ version }}</a>
+ Current version: {{ release }}</a>
</li>
</ul>
<h3>Install</h3>
<ul>
<li>This release:<br/>
- <tt>easy_install nose=={{ version }}</tt></li>
+ <tt>easy_install nose=={{ release }}</tt></li>
<li>Development (unstable):<br/>
<tt>easy_install nose==dev</tt>
</li>
diff --git a/doc/conf.py b/doc/conf.py
index 6deff38..21e38dd 100644
--- a/doc/conf.py
+++ b/doc/conf.py
@@ -57,7 +57,7 @@ copyright = u'2009, Jason Pellerin'
# The short X.Y version.
version = '0.11'
# The full version, including alpha/beta/rc tags.
-release = '0.11.2'
+release = '0.11.3'
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/nose/__init__.py b/nose/__init__.py
index aab4ef2..078f17a 100644
--- a/nose/__init__.py
+++ b/nose/__init__.py
@@ -4,7 +4,7 @@ from nose.exc import SkipTest, DeprecatedTest
from nose.tools import with_setup
__author__ = 'Jason Pellerin'
-__versioninfo__ = (0, 11, 2)
+__versioninfo__ = (0, 11, 3)
__version__ = '.'.join(map(str, __versioninfo__))
__all__ = [
diff --git a/setup.py b/setup.py
index f82f685..a95655a 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
import sys
-VERSION = '0.11.2'
+VERSION = '0.11.3'
py_vers_tag = '-%s.%s' % sys.version_info[:2]
try: