summaryrefslogtreecommitdiff
path: root/run_tests.sh
diff options
context:
space:
mode:
Diffstat (limited to 'run_tests.sh')
-rwxr-xr-xrun_tests.sh3
1 files changed, 2 insertions, 1 deletions
diff --git a/run_tests.sh b/run_tests.sh
index 59f18f5..c0df6fb 100755
--- a/run_tests.sh
+++ b/run_tests.sh
@@ -4,5 +4,6 @@ if [ -e "`which tox`" ]; then
tox $@
else
echo "**** install tox globally to test all Pythons at once http://codespeak.net/tox/"
- exec ./selftest.py $@
+ python setup.py egg_info
+ python selftest.py $@
fi \ No newline at end of file