summaryrefslogtreecommitdiff
path: root/run_tests.sh
diff options
context:
space:
mode:
authorkumar <kumar.mcmillan@gmail.com>2011-04-25 14:07:00 -0500
committerkumar <kumar.mcmillan@gmail.com>2011-04-25 14:07:00 -0500
commitdc095969fc322ff3e2ab70d6d70962021450c101 (patch)
treedffba74deff4b70689eced584193c54a597a9fc1 /run_tests.sh
parent94821e57fdd887f5f609276f1f6e18d612f213a7 (diff)
downloadnose-dc095969fc322ff3e2ab70d6d70962021450c101.tar.gz
Adds developer readme about tox and removed old test files no longer needed.
Diffstat (limited to 'run_tests.sh')
-rwxr-xr-xrun_tests.sh3
1 files changed, 2 insertions, 1 deletions
diff --git a/run_tests.sh b/run_tests.sh
index 59f18f5..c0df6fb 100755
--- a/run_tests.sh
+++ b/run_tests.sh
@@ -4,5 +4,6 @@ if [ -e "`which tox`" ]; then
tox $@
else
echo "**** install tox globally to test all Pythons at once http://codespeak.net/tox/"
- exec ./selftest.py $@
+ python setup.py egg_info
+ python selftest.py $@
fi \ No newline at end of file