summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCharles Harris <charlesr.harris@gmail.com>2019-12-05 14:52:47 -0700
committerCharles Harris <charlesr.harris@gmail.com>2019-12-05 14:52:47 -0700
commite1c290003bd7ee9940eb9b400dda64453228aa96 (patch)
tree4981d519757aa24e57492bc4ab725642daca5284
parentbc516285f588aff1e01debd89a4a44941359b384 (diff)
downloadnumpy-1.18.0rc1.tar.gz
REL: NumPy 1.18.0rc1 release.v1.18.0rc1
-rw-r--r--pavement.py2
-rwxr-xr-xsetup.py4
2 files changed, 3 insertions, 3 deletions
diff --git a/pavement.py b/pavement.py
index 3637bc66d..889a552f6 100644
--- a/pavement.py
+++ b/pavement.py
@@ -41,7 +41,7 @@ from paver.easy import Bunch, options, task, sh
#-----------------------------------
# Path to the release notes
-RELEASE_NOTES = 'doc/release/1.18.0-notes.rst'
+RELEASE_NOTES = 'doc/source/release/1.18.0-notes.rst'
#-------------------------------------------------------
diff --git a/setup.py b/setup.py
index 46c95d6e6..1d9fe45b7 100755
--- a/setup.py
+++ b/setup.py
@@ -58,8 +58,8 @@ Operating System :: MacOS
MAJOR = 1
MINOR = 18
MICRO = 0
-ISRELEASED = False
-VERSION = '%d.%d.%d' % (MAJOR, MINOR, MICRO)
+ISRELEASED = True
+VERSION = '%d.%d.%drc1' % (MAJOR, MINOR, MICRO)
# Return the git revision as a string